目前日期文章:201601 (5)

瀏覽方式: 標題列表 簡短摘要

CentOS 7 的 PHP 只到 5.4 版, 若有需要更新版的 PHP (例如 5.6.20, 7.0.5), 則需:

1. 安裝新的 yum repository

Egg Chang 發表在 痞客邦 PIXNET 留言(0) 人氣()

最簡單的作法:

yum -y install mariadb mariadb-server mariadb-libs

Egg Chang 發表在 痞客邦 PIXNET 留言(0) 人氣()

 

CentOS 7 跟前面的版本差很多, 所以安裝起來也有點差異. 現在連 OpenNMS 1.7 的安裝方式也不太一樣了, 概略描述如下:

Egg Chang 發表在 痞客邦 PIXNET 留言(2) 人氣()

環境: CentOS 7 x64

步驟

Egg Chang 發表在 痞客邦 PIXNET 留言(0) 人氣()

環境: CentOS 7 x64 + PHP 5.6 + httpd (都用 yum 直接取得)

步驟:

Egg Chang 發表在 痞客邦 PIXNET 留言(0) 人氣()

找更多相關文章與討論